Not really much to say, other than here's a GIF to explain:

Explanatory GIF

Whilst in this example I'm editing an existing post, this happens for new posts too.

If I omit the , in the text, it removes the entire line.

What's going on?

Link to actual post: https://apple.stackexchange.com/a/116710/37797

A text explanation:

  1. Posted the following content:

    Either reboot, or run

    sudo launchctl load /System/Library/LaunchDaemons/com.apple.taskgated.plist
  2. Submitted as

    or run

    sudo launchctl load /System/Library/LaunchDaemons/com.apple.taskgated.plist
  • Try reloading the page again? That's happened to me. Something that happens after the AJAX call to post the answer, and the text of the post doesn't update.
    – daviesgeek
    Jan 11, 2014 at 18:04
  • @daviesgeek Nope, reloading hasn't helped — just tried it again on that post (now one day later). Exact same result.
    – grg Mod
    Jan 11, 2014 at 18:06

1 Answer 1


Thanks for reporting this, it was a false positive in the method that removes greetings from the beginning of the post. I see you've already found a workaround for this issue.

Anyway, fix is rolling out with build rev 2014.1.13.1297.

  • Why remove the greetings, is there more information on this feature?
    – Shane Hsu
    Jan 13, 2014 at 7:50
  • 2
    You can read more about it in this meta post
    – m0sa StaffMod
    Jan 13, 2014 at 8:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .