5

I created a couple of tag wikis today but i noticed that if you create the tag wiki, the information in the hover-bubble doesn't display the description text if there are no followers of the tag. I had to follow and un-follow the tag to activate the text description.

1

The data in the hover menu is fed off the wiki post, there is a slight edge condition where the data is cached for an hour.

Also, while your edit is pending you will not be able to see the wiki excerpt in the hover menu.

  • OK well I've created several wiki entries and this has happened for every one. – conorgriffin Feb 7 '11 at 9:02
  • @Griffo , after they were approved it was still blank for longer than an hour? – Sam Saffron Feb 7 '11 at 9:06
  • They didn't require approval as far as I know, but they appeared as soon as I clicked the star to follow the tag. So it appears that the wiki information was saved when I created it but wasn't linked to the tag unless I clicked the star to follow it. – conorgriffin Feb 7 '11 at 9:15
  • @Griffo, yeah there is at least a 1 hour cache in play. Did they appear 1 hour later if you did not click follow – Sam Saffron Feb 7 '11 at 9:16
  • 1
    Haven't tested that yet, I'll try one later. So you're saying that if I create a tag wiki, the description won't show in the hover bubble until the next cache load unless I force it by clicking follow? What's the reason for that? Would the hover action not trigger an AJAX request to populate the bubble? Or was it decided that since they tag wikis don't change regularly that refreshing the cache hourly was sufficient? – conorgriffin Feb 7 '11 at 9:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .