2

I have a question about my Ask Different post: How can I unmount and erase disk0s2 and recover my bootcamp?

I don't understand why my question was closed. It's my first time asking a question. I did my best to provide a background of what I tried and a link to a lot more details to the summary if needed. I specified what I want to resolve. I was asked to post a diskutil list and I didn't see it for a few minutes, but after that I did post it. The thing is I can't open stackexchange on my newly installed MacOS X Mavericks because it's so old, and browser doesn't load it properly, and I don't want to update it now as it's temporary and my internet bandwidth is limited. So I emailed myself the text from terminal, opened it through my phone and posted it. It didn't post correctly so logged into the other old windows laptop and opened my email there and a to access the site and paste it. This took some time. I realized I didn't post it as a code and was going to edit when I noticed my question was closed and the post edited. I edited the post some more to clarify certain things further,asked for a review, yet the question remains closed. Why is this?

2
  • Your question is currrently in the 'reopen' queue. That means that people who have the 'review reopen queue' priviledge will review the changes (there were a lot made after the post was closed).
    – fsb
    Nov 9 at 22:12
  • Yeah but I am struggling here :( I’d do whatever it is needed to speed up the process. Haven’t had sleep because I need to solve this issue. Is there anything else I can do?
    – hellpalx
    Nov 9 at 22:20
1

The site operates on volunteer efforts so sometimes it takes a week or more to close or open questions with no problems once they are fixed.

Also, doing more research and then showing you research with a clarifying edit can often help people decide to answer or vote to reopen.

Lastly, money is the typical way to get people to spend their time on your problems. Have you considered hiring someone with skills needed to help you fix this or learn?

2
  • Alright that’s fair enough. I was just desperate for help and honestly figured that the solution will be helpful to others that might end up in the same place because nothing that I researched worked. I have been at it for 2 days straight with just 4 hours of sleep. I believe I have finally gotten it to work through the terminal, I’ll update my question with the solution that likely worked for me.
    – hellpalx
    Nov 10 at 9:44
  • That is super news. Let us know if you need more answers to the question and we might be able to help separate the problem Q from the answer A if needed. There’s no need to do more at this point, though. Glad you have a fix
    – bmike Mod
    Nov 10 at 11:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .