0

I created another user account on my computer, and visited Ask Different. I logged in using the same username I normally use (and I am using now), but despite I used the same ClaimID OpenID account, it shows me as user6474.

I tried from my other Mac, using the similar user account I have on my Mac Mini, but I am still logged in as user6474.

To show that it's an account to which I have access, I am going to rename the account, and use kiamlaluno also on the new account.

Update: I tried logging in on Stack Overflow from the other computer, and it reports the following message:

This OpenID is new to Stack Overflow:
ClaimID (kiamlaluno)

However, it is know to 1 other sites in the Stack Exchange Network

To try logging in on Stack Overflow, I have used Google Chrome, instead of Safari, and I don't understand why I get that message.
I should not see that message, as I am using the same OpenID account I am using on this computer. I don't understand the reason why SE thinks it's a new account when I use it from a different computer and a different local user account.

  • Of course, I could not add the email address, as it's the same I am already using for my normal account. – kiamlaluno May 12 '11 at 16:09
  • I updated the user profile link, as it was not correct anymore, since I have set kiamlaluno as showed name. I still have to understand why using a different Mac account to log in on SE would cause any problem, but that is what happens. – kiamlaluno May 12 '11 at 17:08
1

Hm, from what I can tell they really are both using the same OpenID. This is likely a bug in Stack Exchange. If you're looking to regain access to your original account, I suggest using email account recovery for the time being.

  • It doesn't work; it reports me the ClaimID account I am using, and then tells me to log in, but I am still being logged in with the wrong account. I will try deleting any cookies on the other computer, to see if it works. – kiamlaluno May 12 '11 at 18:25
  • @kiamlaluno If that doesn't work, there are basically two options - you can contact the SE team directly (team+apple@stackexchange.com) and see what they can do for you, or I can merge your old account into your new account. – Kyle Cronin May 12 '11 at 18:32
  • I will try contacting them; you could merge the accounts, but I could still have the same problem when I try to log in from the other computer. I will try to copy the cookies between the accounts, if there is a way to do that on a Mac. Thank you for helping. – kiamlaluno May 12 '11 at 19:14
  • @Kyle Cronin It seems I have resolved my issue; may you delete the account #6434? – kiamlaluno May 12 '11 at 21:58
  • @kiamlaluno OK, done – Kyle Cronin May 12 '11 at 22:03
  • @Kyle Cronin Thank you. – kiamlaluno May 12 '11 at 23:40
  • the issue is that claimid supports two forms of their OpenID -- they are not the same from our perspective, they are different strings. You can search meta.so for more detail, etc – Jeff Atwood May 13 '11 at 2:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .