Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
24
votes
3answers
580 views

Please change name of site from “Apple” to “Ask Different”

The new "mobile" template, among other things, replaces the site logo with the name of the site in text. However, the Stack Exchange engine still thinks that this site is called "Apple", which results ...
11
votes
2answers
178 views

CSS Bug 'on hover' for comment button

If I slowly mouseover the comments button on AD (I have tried with with 2 other SE sites that I cannot replicate this on) I get a rapid flickering between the hover and non hover state when I near the ...
10
votes
1answer
81 views

Design flaw in the number/items per page selector

I've noticed Ask Different's CSS is much less legible than other Stack Exchange sites: Pretty selector: Not pretty selector: (produced by hovering over a choice) Could we change it so that the ...
10
votes
1answer
96 views

Why is the “new” label so hard to read?

I suspect some CSS rule is being incorrectly applied to the "new" feature notifier. I'm talking about the "new" block that appears when a new navigation or other site element is added. It showed up ...
8
votes
1answer
44 views

How does (or will) the Jobs tab on the Ask Different site work?

Currently the jobs url that's live on the site navigation (and meta) resolves as a 404: https://apple.stackexchange.com/jobs Is this an expansion of the Stack Overflows careers or something ...
8
votes
1answer
57 views

Watch OS tags - synonyms and completion

I was looking at new tags and noticed these ones watchos and watch. I thought there must be one already there and the main entry seems to be apple-watch with synonyms including watch-os. This seems ...
8
votes
1answer
43 views

Warning pop-up is difficult to read

The colors should be changed. I can't see what is written. That yellow and white color make it impossible to read. It can be read but you need to select the text with your cursor.
7
votes
1answer
84 views

Late Answers… 1.2k?

Did something break? This morning there were about 2, now there seem to be 1200 Late Answers.
7
votes
1answer
72 views

Getting an 'Aw Snap' on Chrome on the apple.stackexchange home page

AskDifferent Home Page breaks on Mac possible because of /questions/100422/why-does-crash-macs. Vulnerability identified at http://arstechnica.com/apple/2013/08/rendering-bug-crashes-os-x-and-ios-...
7
votes
1answer
56 views

Search box text colour

Just noticed that the colour of the text displayed on the search results page does not show the search query very clearly until the search box is re-selected. Blank search box waiting for a query: ...
7
votes
1answer
99 views

Typo on the “header” for the site

Towards the top of the page on the beta site it looks like a typo: got a question about the site iteself? meta.apple is the place to talk about things like what questions are appropriate, ...
7
votes
0answers
33 views

Code-formatted links aren't highlighted blue

Links wrapped around `code` snippets aren't highlighted as links, so they're hard to notice. This should probably behave more like SU and SO, where they're still highlighted blue even though they're ...
6
votes
1answer
78 views

Can't post comment even if it's 15 character long

I tried posting a comment @Greg Cain: Great!!!!! which is about 22 character long, while trying posting it says Comments must be at least 15 characters in length. See the picture: Please ...
6
votes
1answer
239 views

Why can't I make line breaks in my questions/answers?

When I'm writing something, I naturally use a lot of line breaks. Unfortunately, when I press return once to make a linebreak, it just adds a space. I have to press return again for a break to appear, ...
6
votes
1answer
27 views

Visual bug on tabs covering badge tracker

There's a bug where the tabs in the Activity screen overlap the badge tracker section and it hides the "Track the next one" link. Chrome 69.0.3497.100 on OSX 10.14 Mojave.
6
votes
1answer
58 views

Wrong “correction” of the title

Please have a look here : How to have Safari open links with the evil target attribute open in the same tab? These curly quotes in the title of my question are totally wrong ! This sort of “...
6
votes
1answer
87 views

Put a newline after the 'Answer Your Question' button.

Related: "Add Another Answer" button Bug This doesn't look like Apple! The 'Answer Your Question' button overlaps the 'Notify' label and checkbox. To use this feature (I really use it) I ...
6
votes
1answer
79 views

The accepted answer of the Ask Different example question is wrong!

The about page for Ask Different uses this question: The problem is, the answer, as of a few months ago is YES. Apple released iBooks support in the newest version of OS X: Mavericks. There is an ...
6
votes
1answer
118 views

Vote to close doesn't do anything. Chrome. Mac OS X

Steps to reproduce: Close -> Why should this… click "exact duplicate" -> Paste the URL of the "duplicated". If you click VOTE TO CLOSE right there, nothing happens. You have to press "enter" on the ...
6
votes
1answer
74 views

Adding hyperlinks fails to allow cut and paste

Trying to insert a hyperlink now fails as I cannot paste into the pop up box. This worked in beta and still does on other stack exchange sites.
6
votes
0answers
43 views

Why are visited links not rendered differently from non-visited links in AskDifferent?

I subscribe to several SE sites. I've noticed that the question links on the Questions page are rendered differently on the AskDifferent site than they are on the other sites I visit: After clicking ...
6
votes
0answers
57 views

When `code` is included in a link, it is not highlighted in blue

While typing the title I was directed to this question from 2011 (it was even edited by Jeff Atwood!), but there are no answers or comments, and the issue still exists: When making an inline link ...
5
votes
3answers
78 views

askdifferent.com does not redirect when HTTPS

http://askdifferent.com performs a 301 redirect to http://apple.stackexchange.com. https://askdifferent.com doesn't work: connection refused. With the move to HTTPS across Stack Exchange, can the ...
5
votes
1answer
27 views

Code formated with spaces not working after list Items

Just wondering if this is a bug or as intended: Code before List item <- 4 Spaces for code (working) <- 8 Spaces for code (working) Code After List Item <- List Item <- 4 Spaces ...
5
votes
1answer
48 views

Bug in <img> tag for specifying height to reduce retina images

We have a lot of images that due to retina display densities, appear huge when uploaded using the stock controls. When I go in and add a height control before the src, the html isn't rendered on the ...
5
votes
2answers
62 views

In the flag-weight page, the vote block is not rendered correctly when the question/answer has been down voted

A flagged question/answer that has been down voted is shown as in the following screenshot. The minus sign is in the middle of the grey block, and the number is partially shown outside that grey block;...
5
votes
1answer
60 views

Color scheme hard to read

The color scheme on the priviledges page is so dark, it's barely readable. So is the red warning messages I get while posting. Tried multiple browsers, multiple PC's, pretty much the same everywhere.
5
votes
1answer
95 views

first bug on new theme :D

the gold, silver and bronze badges must change order!
5
votes
1answer
74 views

Voting buttons on iPad

The vote to close or add another answer button (those with rounded ends) are difficult to read on an iPad using safari. They are white on a bright background. Ask question is nice and clear. By vote ...
5
votes
1answer
41 views

Why do I occasionally get a big rainbow in the top banner?

So, the question is not so much about the rainbow itself (I see it as a reminder of the old Apple logo I grew up with), but more about why it appears sometimes and not other times? Below is a ...
5
votes
1answer
51 views

Inactive button not readable when reviewing First Posts or Late Answers

When reviewing First Posts or Late Answers, the inactive button is hardly visible: This seems to be Ask Different-specific, it doesn't happen on a dozen other sites I checked. I've tested this on ...
5
votes
1answer
36 views

Email responses prompt crowds Answer button

The Add Another Answer/Answer your Question button is floated to the left, causing the prompt to receive email notifications appear somewhat awkwardly to the right: I'm not positive it doesn't end up ...
5
votes
1answer
64 views

Tag bug involving auto-chopping of excess words in wiki excerpts

The Tags page, when showing excerpts, automatically removes some key words from the beginning of excerpts (e.g. "Terminal is" from terminal). This mostly works fine, except for two things: ...
5
votes
1answer
80 views

Misleading hover text in Favourite Button

Hover over the favourite button, and you see the following text (Spelling mistakes amended ;) ) "This is a favourite question (click again to undo)" This implies that you have made the question a ...
5
votes
1answer
38 views

Visual bug when viewing your own questions

I just asked a question and noticed what I think is a bug. When you view a question that you have asked, you see the "Know someone who can answer..." message at the bottom, as well as the "Would you ...
5
votes
1answer
43 views

Two edit links on the blog's post-meta line in single-post view

While obviously these links are only available to those with sufficient privileges on the blog; I suspect the first Edit is a stray, because the trailing " | Edit" looks much better. Especially ...
5
votes
1answer
39 views

Tag wiki text bug

I created a couple of tag wikis today but i noticed that if you create the tag wiki, the information in the hover-bubble doesn't display the description text if there are no followers of the tag. I ...
5
votes
1answer
63 views

How do I get a blog post to show up in the site sidebar?

I have posted a short blog entry about a change to the site scope to announce the allowing of beta questions. http://apple.blogoverflow.com/2015/08/beta-ios-9-and-el-capitan-questions-allowed/ In ...
5
votes
0answers
47 views

Typing question/answer via iPhone very slow

I've just typed an answer on AD and it's way slower than typing a question or answer on this meta for example. I am using Mobile Safari browser and not enabling the mobile theme - so it's basically ...
5
votes
0answers
40 views

Please remove the “temperance” chat room from this site's admin page

The admin page at https://apple.stackexchange.com/admin/dashboard will occasionally list the Temperance chat room which apparently is for religious moderation. Please remove that as it doesn't ...
5
votes
0answers
64 views

Inconsistent Notification

If you try to upvote a question or answer twice, you get the nice yellow box that give an indication of the problem "You already voted on this question ....etc", and an obvious "Click in this box to ...
4
votes
2answers
127 views

Bug on linking to a specific answer within a question: Firefox → AskDifferent

This question is related to: How do I link to a specific answer?. Within the set of answers (to a specific question) I may represent like this: Question 59917 Answer 59918 Answer 87982 I want ...
4
votes
4answers
397 views

How to paste images into the site?

The Image button on this site gives the dialogue below, which mentions the ability to paste in an image. However, I can't get this to work in Safari (6.0.4) on OS X (10.8.3). I can drag a file in, ...
4
votes
1answer
126 views

Possible bug in the contest share count [closed]

Here’s a screenshot from Adam Eberbach’s profile (not that it matters who it’s from — this is just so you can reproduce the issue): Note that it says “19/20 shares”, even though level 3 is 100% ...
4
votes
1answer
26 views

Cannot flag answer as low quality

So I was on my mobile, and when I try to flag an answer low quality isn’t there. It was there before but now it isn’t: Is this intentional behaviour? Am I missing something? Or is this a bug?
4
votes
1answer
43 views

A bug with the tag badge tracker vanishing

I was on my profile and wanted to look at the tag badge tracker, I selected it in the drop down and the graphics below the point graph disappeared! So I can't go back to the privilege tracker and I ...
4
votes
2answers
40 views

Favourite Tags don't animate

The tags on the Favourite Tags list don't animate in the same way that normal tags do: For comparison — normal tags:
4
votes
1answer
50 views

Answer being auto-edited before being posted?

Not really much to say, other than here's a GIF to explain: Whilst in this example I'm editing an existing post, this happens for new posts too. If I omit the , in the text, it removes the entire ...
4
votes
1answer
55 views

I successfully suggested an edit to a tag wiki. Why no [tag editor] bronze badge?

Several days ago, I successfully suggested an edit to a tag wiki, yet for some reason I haven't earned the bronze tag editor badge. Does anyone know why not?
4
votes
1answer
78 views

<pre> elements on blog don't scroll for overflow-x

On Ask Different, content in a <pre> element that is wider than the box will cause the box to scroll (CSS overflow-x: scroll;). On the Ask Different Blog, that doesn't happen. The too-wide ...