Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
24 votes
3 answers
586 views

Please change name of site from "Apple" to "Ask Different"

The new "mobile" template, among other things, replaces the site logo with the name of the site in text. However, the Stack Exchange engine still thinks that this site is called "Apple", which results ...
user avatar
  • 22.5k
7 votes
0 answers
35 views

Code-formatted links aren't highlighted blue

Links wrapped around `code` snippets aren't highlighted as links, so they're hard to notice. This should probably behave more like SU and SO, where they're still highlighted blue even though they're ...
user avatar
  • 10.9k
12 votes
2 answers
186 views

CSS Bug 'on hover' for comment button

If I slowly mouseover the comments button on AD (I have tried with with 2 other SE sites that I cannot replicate this on) I get a rapid flickering between the hover and non hover state when I near the ...
user avatar
  • 25.5k
5 votes
1 answer
44 views

Why do I occasionally get a big rainbow in the top banner?

So, the question is not so much about the rainbow itself (I see it as a reminder of the old Apple logo I grew up with), but more about why it appears sometimes and not other times? Below is a ...
user avatar
  • 62.2k
5 votes
1 answer
60 views

Color scheme hard to read

The color scheme on the priviledges page is so dark, it's barely readable. So is the red warning messages I get while posting. Tried multiple browsers, multiple PC's, pretty much the same everywhere.
user avatar
4 votes
2 answers
130 views

Bug on linking to a specific answer within a question: Firefox → AskDifferent

This question is related to: How do I link to a specific answer?. Within the set of answers (to a specific question) I may represent like this: Question 59917 Answer 59918 Answer 87982 I want ...
user avatar
  • 11.3k
4 votes
1 answer
128 views

Possible bug in the contest share count [closed]

Here’s a screenshot from Adam Eberbach’s profile (not that it matters who it’s from — this is just so you can reproduce the issue): Note that it says “19/20 shares”, even though level 3 is 100% ...
user avatar
4 votes
1 answer
91 views

What's up with the red on green bubbles?

I'm not colorblind, but these bubbles from the reputation summary / recent changes page are really pushing the envelope into "fugly". Could someone here have a word with the designers and see if they ...
user avatar
  • 221k
3 votes
1 answer
143 views

Am I at Level 2 or not? [closed]

My progress bar shows that I've hit level 2. I've received a notice on the site. However, the number of shares and questions/answers with 2 up votes has gone down. I can understand the Q&A getting ...
user avatar
  • 8,601
3 votes
1 answer
48 views

Protected questions not considering +100 bonus rep for linking profile

I have over 22k rep on various SE sites (mainly EE.SE) and received the 100 rep bonus when I came here for the first time and signed in. However, I was prevented from answering a protected question ...
user avatar
3 votes
1 answer
49 views

About page (site tour) still refers to FAQ and not the Help Center

The text in at the bottom of the about page still points people to the FAQ and not the very nicely assembled Help Center. I'd put "Help Center" on the button, but something without FAQ would also be ...
user avatar
  • 221k
2 votes
1 answer
96 views

New design issues

There's a few places where we have blue & black text on a blue background: Badge lookup: Previous version: http://i.stack.imgur.com/EqJea.png Update: the issue now is the over-large bottom ...
user avatar
  • 7,177
2 votes
1 answer
83 views

Cosmetic bug in new theme

The number inside the red badge for featured questions is not aligned correctly:
user avatar
  • 3,454
2 votes
0 answers
48 views

Moderator tools from the review pane are broken in Safari and Chrome

I have asked on the main meta for a fix, but not all sites have this bug. I'll open this bug report here since I care more about a fix here than a general site wide fix of something that I only see ...
user avatar
  • 221k
2 votes
1 answer
36 views

Can the design of the "inform moderator" flag count be updated to a higher contrast design for readability?

I'm seeing this on the report to moderator box: Can the design of the "inform moderator" flag count be updated to a higher contrast design for readability? The black text on a dark red background is ...
user avatar
  • 888
2 votes
1 answer
39 views

Can't answer a protected question despite having sufficient reputation [duplicate]

The question Apple A1277 USB ethernet adapter not working on MacBook Air requires a reputation of 10 to post an answer. My account has a reputation of 106, through (mostly) the magic cross-site Stack ...
user avatar
1 vote
1 answer
57 views

Visual bug on 'Activity' tab on user page

The button 'all' overlays the border on this page. See the screenshot below. This happens in Chrome, Firefox and Safari on Mac OS X 10.6.6
user avatar
  • 14.9k
1 vote
1 answer
172 views

Visual Bug in "Not the answer you're looking for [...]" text.

When viewing a question with an answer, the "Not the answer you're looking for [...]" text is pushed right of the answer box, and not located entirely underneath. Here on ASE: Over on SuperUser: I'...
user avatar
  • 23.4k
1 vote
1 answer
54 views

"Add Another Answer" button Bug

When see this question I encounter below bug:
user avatar
  • 12.9k
1 vote
0 answers
49 views

‘meta’ in Meta title is a serif font

The word ‘meta’ in the .meta-title is a serif font instead of sans-serif. The font family was previously sans-serif, but is now using the default font for the browser, which in Safari is Times.
user avatar
  • 186k
1 vote
1 answer
83 views

The 'expand this' arrow in the updated reputation view is missing

The other SE sites have a little arrow that points to the right, or down if you've expanded the reputation activity for that date, just to the left of the date. But the Apple.SE site is missing this ...
user avatar
  • 44.4k
1 vote
1 answer
63 views

Why is the link to Ask Different Chat sometimes missing from Ask Different meta?

In an answer to Apple Chat Room: The link to Ask Different Chat is sometimes missing from the right hand column of Ask Different meta. In the meta page to the left of that screenshot: no link. ...
user avatar